Important Notice: IMSS Reading Service Update
Major incident
IMSS
IMSS reading service availability
2025-06-30 22:00 CEST
· 10 hours, 27 minutes
Updates
Resolved
July 1, 2025 · 08:28 CEST
We are pleased to inform you that the issue has been resolved.
The queue is now being processed, and we are working to handle all pending requests as quickly as possible. We appreciate your patience and understanding during this time.
Thank you for your continued cooperation.
Issue
June 30, 2025 · 22:00 CEST
We regret to inform you that the IMSS reading service is currently out of order.
We appreciate your patience and understanding. We will provide an update as soon as the service is restored.
Thank you for your cooperation.
← Back